The Virtual CD support forum


files cannot be accessed - need help!!

my son apparently tried to install Virtual CD but didn't understand how to use it so he uninstalled the program. Unfortunately, he had already selected all of my drives in the initial setup and he did not unselect them before he uninstalled. Now almost all of my many thousands of files are largely inaccessible. They have some long ID-type additions to the filenames from the Virtual CF program and won't run or open. Even if i rename them to the original filename, i get an error msg saying the files must be corrupted, or the file type is not recognized.
my entire business is on those drives and I can only access a very small number of files.

My question is how do I restore all my drives/files to the state they were in before my son bailed on the program without undoing what he did by selecting all my drives? I'm freaking desperate here! Please help!


Normally the virtual drives are removed on uninstalling Virtual CD. Are you sure that Virtual CD is realy uninstalled? If there are problems with the deinstallation you may try the uninstaller from the first KB article below. The second KB article provides information on how to remove the driver if this is the only component left over.

Kind regards,

The deinstallation of Virtual CD v6 or higher fails.

Deinstalling the Virtual CD v10 driver

many files still have new name and won't run

Tried the uninstaller, manually removed the driver, no change.
Tried reinstalling VCD and used the uninstaller and manually removed the driver again - still no change with regard to weird filenames.
Tried threatening my computer with a hammer - still no change.
Examples of a changed filename:[].pdf
Backup files[].pdf[].pdf[1][]
Note that the changes are the addition to te original filenames: ".id=50R677BO.[some].pdf"
If i simply remove the added characters, the file will not run (if it's an executable) or open/display (if it is a data or picture file).
i need all those files to be accessible - even all my backups have been affected (they are on several other hdd's and/or an external dd). Hep please!

Changed filenames

Thanks for the further details on your problem! Obviously I did not understand your initial request correctly. THis is nothing caused by Virtual CD or uninstalling Virtual CD. It seems that your son has installed sommething else, e.g. some Malware, which intentionally corrupted your system. You should run a Malware detector to get rid of this, but I doubt that you ever will be able access your files again if you don't have a backup...

Back to the questions

New answer

* = required information

Back to the questions